忘记密码?

一键登录

草根吧源码论坛

如果dz以后升级了3.3或者f1.0本站插件不支持咋办

查看: 295|回复: 1

[已处理] 如果dz以后升级了3.3或者f1.0本站插件不支持咋办

[复制链接]

14

主题

485

热度

43

贡献

终身赞助ViP

Rank: 7Rank: 7Rank: 7

发表于 2016-12-25 23:20:07 | 显示全部楼层 |阅读模式 | 百度  360  谷歌 
分享到:
也就是,版本不支持了,必须新版
但是本站的插件都是3.2了,而f1.0已经出了,马上3.3了

但是草根吧的插件都是3.2或者2.5不支持咋办

再说下一步草根吧不可能把所有插件更新一遍吧
我考虑购买终身会员了,但是我要升级3.3了

帖子地址: 

回复

举报

2819

主题

5407

热度

2420

贡献

民审

Rank: 8Rank: 8

发表于 2016-12-26 11:19:09 | 显示全部楼层
DZ建站资源有求必应
目前Discuz! X3.3、L1.0版本还是内测版本,切勿用于运营环境,Discuz! X3.3、L1.0程序仅是对论坛综合性能进行了提升,主要是对php 7&7.1的支持,应用中心99%的插件、模板尚未对Discuz! X3.3、L1.0、php 7进行支持,草根吧后续已经逐步开始布置同步发布Discuz! X3.3、L1.0系列支持插件对php 7&7.1进行同步支持更新,论坛相关版块分类已经开始着手Discuz! X3.3、L1.0程序支持,敬请期待。
本文来源于草根吧源码论坛 www.caogen8.co,欢迎大家下载。
如果您没有贡献需要充值,可以直接在线充值,点击充值
如果你需要加入本站赞助VIP会员,可以直接在线开通,点击开通
如果找不到您要的资源,请搜索一下,点击搜索

发表回复

高级模式
您需要登录后才可以回帖 登录 | 立即注册 新浪微博登陆 用百度帐号登录 一键登录:

本版积分规则

收藏帖子 返回列表 搜索
快速回复 返回顶部 返回列表