忘记密码?

一键登录

草根吧

PHP版本升级为7.0或7.1论坛就打不开

查看: 460|回复: 1

[DZ维护] PHP版本升级为7.0或7.1论坛就打不开

[复制链接]

6

主题

101

热度

26

贡献

年费赞助ViP

Rank: 6Rank: 6

发表于 2018-6-9 01:33:48 | 显示全部楼层 |阅读模式
PHP版本升级为7.0或7.1论坛就打不开,数据库链接错误,但是改回5.6或5.6以下的就正常了

草根吧 PHP版本升级为7.0或7.1论坛就打不开 版本升级,论坛,就打,打不开 站长帮 013343ws06w25ierajpisv

帖子地址: 

4193

主题

9103

热度

1万

贡献

民审

Rank: 8Rank: 8

发表于 2018-6-10 21:24:51 | 显示全部楼层
DZ建站资源有求必应
DZ暂未完全兼容php7以上,建议如果对插件依赖度高的话,推荐php5.6,否则你会遇到很多问题的。
本文来源于草根吧 www.caogen8.co,欢迎大家下载。
如果您没有贡献需要充值,可以直接在线充值,点击充值
如果你需要加入本站赞助VIP会员,可以直接在线开通,点击开通
如果找不到您要的资源,请搜索一下,点击搜索

发表回复

*滑动验证:
 懒得打字嘛,点击右侧快捷回复【最新发布】   【赞助草根吧享更多权益】
高级模式
您需要登录后才可以回帖 登录 | 立即注册 新浪微博登陆 用百度帐号登录 一键登录:

本版积分规则

收藏帖子 返回列表 搜索
快速回复 返回顶部 返回列表